Autor Tópico: Lancia Delta 1.4 ie, pega bem a frio, a quente nada  (Lida 434 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

maquedas

  • Encartado

  • Offline
  • *
  • 100
  • Karma:
    +0/-0
Lancia Delta 1.4 ie, pega bem a frio, a quente nada
« em: 13 de Fevereiro, 2018, 19:54:55 »
Boa Noite.
O meu Delta 1.4 ie de Maio de 95, pega bem a frio, mas a quente não pega, para pegar, tenho que deixar arrefecer um pouco(tipo 5 a 10 minutos), mesmo assim tenho que estar a dar a chave um bom bocado, depois muito timidamente lá pega.
Já liguei ao computador, da erro, no sensor de temperatura de agua e no sensor de rotações, troquei os sensores por 2 que tinha aqui já utilizados, a situação continua.
Preciso de ajuda, por favor
maquedas
Quinta do Conde

Lancia Delta 1.6 GTie 108 cvs de 1990
Lancia Delta 1.4 ie 70 cvs de 1995
Lancia Delta 1.6 MJet 120 cvs de 2009

TwinThema

  • Maserati

  • Offline
  • *
  • 5843
  • Karma:
    +5/-0
  • Sexo
    Masculino

    Masculino
  • Texto Pessoal
    Only one is not enough.
Re: Lancia Delta 1.4 ie, pega bem a frio, a quente nada
« Responder #1 em: 14 de Fevereiro, 2018, 08:47:28 »
Depois dos sensores trocados os erros desapareceram?

lovefiat

  • Abarth

  • Offline
  • *
  • 4727
  • Karma:
    +3/-0
  • Sexo
    Masculino

    Masculino
Re: Lancia Delta 1.4 ie, pega bem a frio, a quente nada
« Responder #2 em: 14 de Fevereiro, 2018, 11:21:52 »
Em andamento, depois de quente, desliga-se?

maquedas

  • Encartado

  • Offline
  • *
  • 100
  • Karma:
    +0/-0
Re: Lancia Delta 1.4 ie, pega bem a frio, a quente nada
« Responder #3 em: 14 de Fevereiro, 2018, 17:23:36 »
Continua a aparecer os erros, depois de apagar no Multiiecuscan só fica o do sensor de rotaçoes.
Não o carro não desliga em andamento, não pega depois de o parar(parar o motor), volta a ligar depois de arrefecer uns +ou -10 minutos.
maquedas
Quinta do Conde

Lancia Delta 1.6 GTie 108 cvs de 1990
Lancia Delta 1.4 ie 70 cvs de 1995
Lancia Delta 1.6 MJet 120 cvs de 2009

lovefiat

  • Abarth

  • Offline
  • *
  • 4727
  • Karma:
    +3/-0
  • Sexo
    Masculino

    Masculino
Re: Lancia Delta 1.4 ie, pega bem a frio, a quente nada
« Responder #4 em: 14 de Fevereiro, 2018, 18:57:04 »
Troca esse sensor.

TwinThema

  • Maserati

  • Offline
  • *
  • 5843
  • Karma:
    +5/-0
  • Sexo
    Masculino

    Masculino
  • Texto Pessoal
    Only one is not enough.
Re: Lancia Delta 1.4 ie, pega bem a frio, a quente nada
« Responder #5 em: 15 de Fevereiro, 2018, 09:16:14 »
Aproveita para verificar o estado da tomada do sensor. se estiver deteriorado pode continuar a dar erro na mesma. (espero que nao seja defeito na cablagem...  :dry:)

maquedas

  • Encartado

  • Offline
  • *
  • 100
  • Karma:
    +0/-0
Re: Lancia Delta 1.4 ie, pega bem a frio, a quente nada
« Responder #6 em: 16 de Fevereiro, 2018, 23:30:19 »
A tomada esta boa, já verifiquei, a cablagem também penso que esta, não tenho a certeza ainda não verifiquei.
Tenho 2 sensores, com o que tinha montado, o carro quando quente só trabalhava depois de arrefecer 10 a 15 minutos, com o outro que tinha de reserva(usado) o carro a quente trabalha passado 2 a 3  minutos, mas com alguma dificuldade, depois de insistir com o arranque(começa com pouca rotação e depois estabiliza nas 900), a variação(acelerações) das rotações ate as 4000, de vez em quando, acontece com os 2.
maquedas
Quinta do Conde

Lancia Delta 1.6 GTie 108 cvs de 1990
Lancia Delta 1.4 ie 70 cvs de 1995
Lancia Delta 1.6 MJet 120 cvs de 2009

maquedas

  • Encartado

  • Offline
  • *
  • 100
  • Karma:
    +0/-0
Re: Lancia Delta 1.4 ie, pega bem a frio, a quente nada
« Responder #7 em: 05 de Março, 2018, 19:47:35 »
Troquei este fim de semana o sensor por um novo, dei uma volta com o carro até aquecer, parei, fiz o arranque 2 ou 3 vezes pegou sempre.
ESta segunda feira a minha filha é quem anda com o carro, foi para Lisboa, parou para meter gasolina, pegou, chegou ao destino parou e fez novamente o teste, parou e voltou a pegar, à tarde voltou para casa, antes de chegar, teve que parar o carro voltou a pagar, como não tinha resolvido o problema, veio a casa para voltar a sair, disse-lhe para parar o carro, não é que já não pegou, tive que por o outro sensor, pegou logo, fiz mais 2 ou 3 vezes o arranque e pegou sempre, voltei a por o sensor novo com mais 2 ou 3 teste de arranque, pegou sempre (tanto com o sensor mais velho como com o novo a carro acelera sozinho até quase as 4 mil).
Estou desconfiado da centralina, mas também pode ser da cablagem devido ao erro que aparece no computador dizer que tem massa no circuito.
Já não sei o que fazer.
maquedas
Quinta do Conde

Lancia Delta 1.6 GTie 108 cvs de 1990
Lancia Delta 1.4 ie 70 cvs de 1995
Lancia Delta 1.6 MJet 120 cvs de 2009

TwinThema

  • Maserati

  • Offline
  • *
  • 5843
  • Karma:
    +5/-0
  • Sexo
    Masculino

    Masculino
  • Texto Pessoal
    Only one is not enough.
Re: Lancia Delta 1.4 ie, pega bem a frio, a quente nada
« Responder #8 em: 06 de Março, 2018, 08:43:16 »
Da maneira que descreves pode ser centralina, mas isso so alguem muito entendido na materia podera afirmar. Eu pesoalmente julgo ser mais problema na cablagem. Terminal mal cravado ou com oxidaçao, cabo (fio) traçado ou com fuga a massa por fricçao em algum componente metalico,... eu começava por inspecionar bem a zona circundate ao sensor. se depois de mexer na tomada/ficha do sensor (ao trocar o sensor) ele alterou o comportamento, eu começava por ai...  :dry:  :maufeitio:

maquedas

  • Encartado

  • Offline
  • *
  • 100
  • Karma:
    +0/-0
Re: Lancia Delta 1.4 ie, pega bem a frio, a quente nada
« Responder #9 em: 19 de Março, 2018, 20:15:42 »
Penso que já descobri o problema, era um sensor de temperatura, o carro tem 2, eu já tinha mudado 1, o que da sinal ao termómetro do painel a cerca de 2 anos, o outro esta mais escondido e pensava que era o de pressão de AR.
Ao procurar no EPER, dava sensor de temperatura de água, verifiquei e era mesmo, trocado e o sinal do injector desapareceu logo.
Mas tenho aqui mais 1 problema? em Autoestrada a cerca de 120,130 volta a acender a luz do injector, paro o carro a quente, pega bem e desaparece a luz do injector.
Fiz uma coisa, tirei o sensor da borboleta e limpei, tenho agora de fazer os testes a 120, para o fim de semana.

maquedas
Quinta do Conde

Lancia Delta 1.6 GTie 108 cvs de 1990
Lancia Delta 1.4 ie 70 cvs de 1995
Lancia Delta 1.6 MJet 120 cvs de 2009

TwinThema

  • Maserati

  • Offline
  • *
  • 5843
  • Karma:
    +5/-0
  • Sexo
    Masculino

    Masculino
  • Texto Pessoal
    Only one is not enough.
Re: Lancia Delta 1.4 ie, pega bem a frio, a quente nada
« Responder #10 em: 20 de Março, 2018, 08:47:16 »
Efetivamente nao me lembrei da existencia de um segundo sensor de temperatura em alguns carros.

Se noutras condiçoes voltou a acender a mesma luz,  e a intervençao que fizeste nao resolver, iria liga-lo a maquina. Pode ser que diga qual o problema...  :unsure:

maquedas

  • Encartado

  • Offline
  • *
  • 100
  • Karma:
    +0/-0
Re: Lancia Delta 1.4 ie, pega bem a frio, a quente nada
« Responder #11 em: 20 de Março, 2018, 22:58:29 »
Eu já liguei, mas aconteceu 1 coisa caricata, não liguei a ficha do sensor de posição da borboleta, ao ralentim, tudo bem, mal, acendeu logo a luz do injector, dava os erros do sensor da borbolete e da temperatura da agua, massa no circuito.
O problema foi na manhã seguinte, a minha filha ao ligar o carro parou umas 4 vezes, não tinha força, andou una 5 klm até á estação do comboio, a tarde, aquilo não andava por nada, fui ter com ela, consegui trazer o carro para casa mas em segunda e no transito, foi uma aventura.
Ao chegar a casa e ter desmontado o filtro de Ar é que vi que não tenha ligado a ficha do sensor da borboleta.
Tirei o sensor, limpei, voltei a montar, hoje dei uma volta com ele, luz do injector apagada, acendeu depois alguns kms, 4 a 5 depois de ultrapassar os 120 até aos 140, parei o motor, liguei, luz apagada, na volta, não ultrapassei os 120, não acendeu a luz. Isto tudo com um funcionamento do motor dito normal.
Próximo passo, tenho outro sensor da borboleta já limpo, vou troca-lo e ver o que acontece.
maquedas
Quinta do Conde

Lancia Delta 1.6 GTie 108 cvs de 1990
Lancia Delta 1.4 ie 70 cvs de 1995
Lancia Delta 1.6 MJet 120 cvs de 2009