Autor Tópico: Computador de bordo, ele funciona todas a funções menos a função de auto-radio  (Lida 135 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

joaolopes

  • Encartado

  • Offline
  • *
  • 106
  • Karma:
    +0/-0
  • Sexo
    Masculino

    Masculino
Boa tarde a todos,

Eu tenho um fiat stilo 1.6 de 2002 com computador de bordo, ele funciona todas a funções menos a função de auto-radio :unsure:. Eu não sei se é preciso fazer algum passo que eu desconheça ou se de facto está mesmo avariado, e por isso eu queria desencaixa-lo para limpar as fichas e desmontar para limpar as placas internamente e voltar a montar tudo para ver se já funciona. Alguém sabe como é que se faz para desencaixar o computador de bordo??

Lá tem dois furos um do lado esquerdo e outro do lado direito.

jorge punto

  • Piccolo

  • Offline
  • *
  • 49
  • Karma:
    +0/-0
Mas o radio funciona? É o original?

joaolopes

  • Encartado

  • Offline
  • *
  • 106
  • Karma:
    +0/-0
  • Sexo
    Masculino

    Masculino
Sim é original é um computador de bordo com a função de auto-rádio mas não consigo por o rádio a dar.
Selecciono o rádio mas depois não aparece nenhuma estação não mostra nada.

jorge punto

  • Piccolo

  • Offline
  • *
  • 49
  • Karma:
    +0/-0
Mostra uma imagem do que falas para ter uma noção

joaolopes

  • Encartado

  • Offline
  • *
  • 106
  • Karma:
    +0/-0
  • Sexo
    Masculino

    Masculino
Aí na imagem dá para ver. está seleccionada a opção de audio e não aparece nada.

jorge punto

  • Piccolo

  • Offline
  • *
  • 49
  • Karma:
    +0/-0
Tens o carro á pouco tempo?/ou já funcionou, é que não me parece que seja nesse menu que se ouça as estações de rádio

joaolopes

  • Encartado

  • Offline
  • *
  • 106
  • Karma:
    +0/-0
  • Sexo
    Masculino

    Masculino
Comprei o carro em segunda mão no sábado. Então como posso por o audio a dar?

joaolopes

  • Encartado

  • Offline
  • *
  • 106
  • Karma:
    +0/-0
  • Sexo
    Masculino

    Masculino
eu carrego no botao de audio e aparece esse menu depois carrego no botao RSC para mudar as bandas mas nunca aparece nada fica sempre assim

jorge punto

  • Piccolo

  • Offline
  • *
  • 49
  • Karma:
    +0/-0
Já experimentas-te carregar na primeira tecla das que ficam por baixo do ecrã do radio penso ser a que corresponde "FM"?

jorge punto

  • Piccolo

  • Offline
  • *
  • 49
  • Karma:
    +0/-0
O que eu estou a falar é isto


Entre o minuto 1.20 a 1.30

joaolopes

  • Encartado

  • Offline
  • *
  • 106
  • Karma:
    +0/-0
  • Sexo
    Masculino

    Masculino
Ja tirei o radio para fora tinha um fusivel de 10A queimado. Por isso que nao aparecia nada. Agora tenho é outro problema que ja tinha, a imagem está a mexer e só fica parada ao fim de 5 minutos. Eu depois mostro lhe um video do que estou a dizer. Entretanto decobri que o radio manda um bom som mas as volunas destorcem muito estão muito gastas. Sabe onde posso comprar colunas originais novas?

jorge punto

  • Piccolo

  • Offline
  • *
  • 49
  • Karma:
    +0/-0
Originais não sei se compra ou se há, o meu irmão já tive um stilo e comprou umas que davam para lá, ver os tamanhos e tal, numa loja auto arranjas isso