Autor Tópico: Blue&me- Problema  (Lida 167 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Mrquadder

  • Recem chegado

  • Offline
  • *
  • 1
  • Karma:
    +0/-0
Blue&me- Problema
« em: 11 de Outubro, 2021, 19:39:22 »
Boa tarde a todos,

Sou proprietário de um Punto Evo de 2013 1.3 84cv, acontece que os quilometros piscam e o blue&me não fucniona.

Todos os comandos do volante funcionam, com a exceção do botão Windows e do telefone.
Não consigo emparelhar o telefone
A pen não lê, nem para atualizar.
Já desliguei bateria para tentar fazer reset e nada...

Já desmontei o modulo, aparenta estar normal.
Quando ligo o MultiEcuScan à OBD para fazer o alinhamento de proxi, o mesmo não termina o alinhamento e diz falha no "Nodo convergence"

Pela vossa experiencia, o modulo estará queimado?
Há algo que possa fazer?
Caso tenha que comprar um modulo em segunda mão, tem que ser com a mesma frequencia exacta?

Obrigado por qualquer ajuda que possam dar.

Cumprimentos

TwinThema

  • Maserati

  • Offline
  • *
  • 6756
  • Karma:
    +8/-0
  • Sexo
    Masculino

    Masculino
  • Texto Pessoal
    Only one is not enough.
Re: Blue&me- Problema
« Responder #1 em: 12 de Outubro, 2021, 08:15:32 »
Do pouco que vou percebendo de comunicação pode haver algum modulo queimado mas interferencias ou maus contactos pode dar no mesmo. Provavelmente o melhor sera entregar a quem perceba do assunto para nao fazer experiencias que podem correr mal.
Se quiser aguardar pode ser que alguem bem mais entendido no assunto lhe de mais alguma dica, mas tera de aguardar. Enquanto isso, consulte as regras do forum e faça a sua apresentação no local indicado.  :t_up:

Comandante

  • Zagato

  • Offline
  • *
  • 1692
  • Karma:
    +1/-0
Re: Blue&me- Problema
« Responder #2 em: 12 de Outubro, 2021, 19:16:01 »
O firmware interno pode ter ficado corrompido... Já tentas-te ver na NET se arranjas o software para tentares atualizar o firmware via USB? Mas tens que ver se a pen está formatada em Fat32 (tenta outros formatos também , um deles deve funcionar ) senão não vai reconhecer a pen. Geralmente isso para atualizar segue uns passos específicos. Depende de onde sacares isso as vezes diz as instruções para proceder a atualização.
Se não resolver já pode mesmo ser um problema no hardware do módulo... Boa sorte... :D